Aller au contenu
Cybero

Bugs à corriger

Messages recommandés

Cybero    1 646  32 371 messages

Un sujet pour moi même pour ne rien oublier
Mettez ce que vous pensez qui ne fonctionne pas correctement sur le nouveau forum dans ce sujet, ça sera plus simple pour moi à traiter

  • Impossible de supprimer un spoiler une fois inséré (bouton Tx ne fonctionne pas correctement, voir bug chez IPS)
  • Ajouter QUI a aimé un message en plus du nombre de j'aime
  • Compteur de nouveaux messages qui se dédouble
  • Anciens liens youtube non convertis lors de la mise à jour (Messages édités par godzi :))
  • Badge "Nouveau Contenu" ne tient pas compte d'au moins un filtre :arrow: voir message de Yeujik
  • Widget en ligne récemment qui n'affiche pas la réalité :arrow: Message de godzi :arrow: Mauvaise utilisation du widget sur la page d'accueil
  • Insérer média existant impossible :arrow: Message de timout :arrow: Problème de traduction: Bug IBF-FR à surveiller
Modifié par Cybero

Partager ce message


Lien à poster
Partager sur d’autres sites
godzi    506  4 090 messages

Aussi, quand quelqu'un aime un message, on voit "une personne aime ça" mais on sait pas QUI aime :red:

Est-ce que ça serait possible de remettre ça comme avant ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Sur le forum officiel c'est le cas, je pense que c'est un nouveau paramètre qui m'a échappé
Bug ajouté à la liste pour correction :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Les 2 bugs ont été corrigés
Pour la modification du bouton Tx, il faudra peut-être vider votre cache

Note pour moi même, pour le bouton Tx :arrow: Modification à vérifier à chaque montée de version
Voir suivi du bug sur IPS :arrow: 

Modifié par Cybero
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
yeujik    191  3 829 messages

Le nouveau contenu du forum bégaye :

55a5f0102e088_Capture_dcran_2015-07-15__

 

- Affichage de la home du forum
- Clic sur nouveau contenu
- Clic sur le dernier message du jeu du dernier
- Post dans le jeu du dernier
- Scroll pour remonter en haut

 

Il vient de recommencer juste après avoir poster ce message. 
Un ajout de badge au lieu d'une mise à jour ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Surement du à la mise à jour de la page qui se fait en Ajax
J'ai pu reproduire, je regarde cela 

Partager ce message


Lien à poster
Partager sur d’autres sites
yeujik    191  3 829 messages

Pourquoi le badge reste alors que j'ai lu tous les messages ?
Il corresponds juste à la liste remontée même si les messages ne sont plus en gras ?

Partager ce message


Lien à poster
Partager sur d’autres sites
yeujik    191  3 829 messages

Effectivement, c'est parce que je n'avais pas cocher "non lu". Je ne comprends pas trop le concept du nouveau contenu que j'ai déjà lu, mais ça doit être le grand âge qui fait qu'il y a des trucs de d'jeuns que je ne comprends pas :red:

Partager ce message


Lien à poster
Partager sur d’autres sites
godzi    506  4 090 messages

est-ce que tu pourras rajouter la liste des membres en haut ? (à moins qu'elle y soit déjà mais j'ai pas trouvé)

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Oui tous les anciens liens avant migration V4 j'ai remarqué
Faudrait que je vois pour faire un rattrapage, c'est pas trop compliqué, faut juste que je prenne le temps de le faire

Je note :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Hummm... et maintenant ?
Petite piste mais je suis pas convaincu

Modifié par Cybero

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

Bon ok tant mieux parce que sinon je séchais

Ton ancien profil modo des énigmes avait apparement pris le pas sur ton profil modérateur partout
J'ai supprimé ton ancien profil modo :p

 

Partager ce message


Lien à poster
Partager sur d’autres sites
godzi    506  4 090 messages

j'ai corrigé les liens youtube du topic musiques

Certains liens ne marchaient plus, je me suis pas embêté à chercher :blush:

Partager ce message


Lien à poster
Partager sur d’autres sites
petiseb    709  13 920 messages

La liste des émoticones dans catégories est mal affiché (enfin le bouton est mal fait).
Ensuite le nom de la liste est quand même limite :p

emoticones.thumb.JPG.03cb5b9bd35264d0a11

Le glissé déposé pour les pièces jointes par contre, c'est merveilleux :D

Modifié par petiseb

Partager ce message


Lien à poster
Partager sur d’autres sites
Cybero    1 646  32 371 messages

La liste des émoticones dans catégories est mal affiché (enfin le bouton est mal fait).
Ensuite le nom de la liste est quand même limite :p

J'ai modifié le nom de la catégorie, par contre pas compris la première phrase :1look2:

sur la page de cumul du jdd, le lien vers le record renvoie systématiquement vers la page 1 du jdd

Corrigé :)

Partager ce message


Lien à poster
Partager sur d’autres sites
timout    830  21 921 messages

il avait pourtant mis la copie d'écran
Au lieu d'afficher "tous" on voyait "core_emiticon_group_default" en surimpression avec le nombre, mais ca marche maintenant

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×